Schneller Shell Shock Test

Seit letzter Woche ist eine Sicherheitslücke in der bash unter dem Namen Shell Shock bekannt geworden. Angreifer können den Bug ausnutzen um schadhaften Code auszuführen. Betroffene Betriebssysteme sind Linux, Unix und OS X. Besonders Betreiber von Webservern sollten schleunigst überprüfen ob ihr System gefährdet ist. Weiterlesen